my perpetually-unfinished side project; read-it-later but for streaming music.
You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.

133 lines
2.6 KiB

5 years ago
5 years ago
5 years ago
5 years ago
5 years ago
5 years ago
  1. #
  2. # This file is autogenerated by pip-compile
  3. # To update, run:
  4. #
  5. # pip-compile requirements.in
  6. #
  7. argon2-cffi==16.2.0
  8. # via -r requirements.in
  9. asgiref==3.3.1
  10. # via django
  11. asn1crypto==0.24.0
  12. # via
  13. # -r requirements.in
  14. # cryptography
  15. bcrypt==3.1.7
  16. # via
  17. # -r requirements.in
  18. # paramiko
  19. beautifulsoup4==4.6.3
  20. # via -r requirements.in
  21. certifi==2019.9.11
  22. # via
  23. # -r requirements.in
  24. # requests
  25. # sentry-sdk
  26. cffi==1.14.0
  27. # via
  28. # -r requirements.in
  29. # argon2-cffi
  30. # bcrypt
  31. # cryptography
  32. # pynacl
  33. chardet==4.0.0
  34. # via requests
  35. click==7.1.2
  36. # via pip-tools
  37. contextlib2==0.5.5
  38. # via -r requirements.in
  39. cryptography==2.7
  40. # via
  41. # -r requirements.in
  42. # paramiko
  43. django-extensions==3.1.1
  44. # via -r requirements.in
  45. django-passwords==0.3.12
  46. # via -r requirements.in
  47. django-webpack-loader==0.6.0
  48. # via -r requirements.in
  49. django==3.1.6
  50. # via
  51. # -r requirements.in
  52. # django-passwords
  53. # djangorestframework
  54. # djangorestframework-bulk
  55. djangorestframework-bulk==0.2.1
  56. # via -r requirements.in
  57. djangorestframework==3.12.2
  58. # via
  59. # -r requirements.in
  60. # djangorestframework-bulk
  61. fabric==2.5.0
  62. # via -r requirements.in
  63. html5lib==1.0.1
  64. # via -r requirements.in
  65. idna==2.10
  66. # via requests
  67. invoke==1.3.0
  68. # via
  69. # -r requirements.in
  70. # fabric
  71. ipaddress==1.0.22
  72. # via -r requirements.in
  73. oauthlib==3.1.0
  74. # via
  75. # -r requirements.in
  76. # requests-oauthlib
  77. paramiko==2.6.0
  78. # via
  79. # -r requirements.in
  80. # fabric
  81. pip-tools==5.5.0
  82. # via -r requirements.in
  83. psycopg2-binary==2.8.6
  84. # via -r requirements.in
  85. pycparser==2.17
  86. # via
  87. # -r requirements.in
  88. # cffi
  89. pycrypto==2.6.1
  90. # via -r requirements.in
  91. pynacl==1.3.0
  92. # via
  93. # -r requirements.in
  94. # paramiko
  95. python-dotenv==0.15.0
  96. # via -r requirements.in
  97. pytz==2019.1
  98. # via
  99. # -r requirements.in
  100. # django
  101. requests-oauthlib==1.3.0
  102. # via -r requirements.in
  103. requests==2.25.1
  104. # via
  105. # -r requirements.in
  106. # requests-oauthlib
  107. sentry-sdk==0.19.5
  108. # via -r requirements.in
  109. six==1.10.0
  110. # via
  111. # -r requirements.in
  112. # argon2-cffi
  113. # bcrypt
  114. # cryptography
  115. # html5lib
  116. # pynacl
  117. sqlparse==0.4.1
  118. # via django
  119. typing==3.5.2.2
  120. # via -r requirements.in
  121. urllib3==1.26.3
  122. # via
  123. # -r requirements.in
  124. # requests
  125. # sentry-sdk
  126. webencodings==0.5.1
  127. # via
  128. # -r requirements.in
  129. # html5lib
  130. # The following packages are considered to be unsafe in a requirements file:
  131. # pip
  132. # setuptools